Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 09, 2026 - 18:00 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 09, 2026 - 16:15 EST
Scheduled
To enhance system stability and ensure the continued reliability of services, Interac will be performing a scheduled e-Transfer database upgrade, beginning on Friday, January 9, 2026.
Please find the details below: Interac e-Transfer Database Upgrade Purpose: Production database upgrade for e-Transfer services Maintenance Window: January 9, 2026, 18:00 ET – January 12, 2026, 06:00 ET Expected Outage Window: January 10, 2026, 02:00 ET – 06:00 ET Potential Latency/Degradation Window : January 10, 2026, 06:00 ET – January 11, 2026, 07:00 ET
Services Impacted: e-Transfer services
Impact on Transactions:
During the expected outage window: e-Transfer services will be unavailable. There will be no send, receive, or processing functionality during this period, and customer transactions will be unsuccessful.
During the Potential Latency/Degradation Window : Some e-Transfers may be delayed or time out. Notifications could also be delayed. Transaction status in online or mobile banking may display as "Pending" longer than usual. Auto deposit completions may take extra time to process.
Following the outage, Interac's e-Transfer environment will be under enhanced monitoring until January 12, 2026, at 06:00 ET. During this monitoring period, customers may experience intermittent timeouts or interrupted payments and may need to retry their transactions.
We apologize for any inconvenience this scheduled maintenance may cause and appreciate your understanding. Should you have any questions or require further assistance, please do not hesitate to contact us.