Intermittent Performance with Interac Systems
Incident Report for ParamountCommerce
Resolved
Our teams have observed successful payins and payouts being processed and all systems operating within normal parameters. We continue to actively monitor moving forward.

We thank you for your continued patience and understanding.
Posted Feb 27, 2024 - 21:47 EST
Monitoring
Our teams have observed successful payins being processed, we continue to monitor the situation to ensure system stability.

We appreciate your continued patience and understanding as our teams towards a resolution.
Posted Feb 27, 2024 - 20:58 EST
Update
Our teams are continuing to investigate and work towards a resolution. While some successful payins are being processed, we continue to experience some customers who are experiencing errors while completing their transactions. Additionally, please be advised payouts are being processed as normal.

We appreciate your continued patience and understanding as our teams towards a resolution.
Posted Feb 27, 2024 - 18:23 EST
Investigating
We have experienced intermittent issues with Interac and are actively working to resolve. We will provide an update once performance is stable again.

While successful deposits and withdrawals are being processed, we are observing customers who experiencing errors while completing their transactions.

We appreciate your patience and understanding.
Posted Feb 27, 2024 - 16:49 EST
This incident affected: INTERAC®.