The issue has been fully resolved as of 10.50 EST and we have received confirmation from our partner bank. All systems are now 100% operational.
Posted Jan 16, 2026 - 16:14 EST
Update
The service has been operational since 10:50 AM EST, and the previously reported intermittent performance issues have stabilized. While we are still awaiting official confirmation before marking the incident as fully resolved, we have observed a sustained period of normal operation. Our teams continue to proactively monitor the service for any potential regressions. We will provide a further update as soon as final confirmation is received. Thank you for your patience and understanding.
Posted Jan 16, 2026 - 15:07 EST
Update
The intermittent performance issues have stabilized. While we are still awaiting full confirmation of a resolution, we have observed a significant period of stability and will continue to monitor proactively for any regressions. We will keep you updated as soon as we have further information.
Posted Jan 16, 2026 - 12:05 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 16, 2026 - 12:02 EST
Monitoring
We have observed intermittent performance issues with one of our banking partners and are presently closely monitoring the situation. While successful deposits and withdrawals are being processed, there is a minor delay in obtaining the final transaction statuses.
Our team is currently monitoring and will provide an update once performance is stable again. We appreciate your patience and understanding.