Intermittent Performance
Incident Report for ParamountCommerce
Resolved
Our Partner processing Bank has resolved the issues affecting services.

Our team has observed performance levels returning to normal.
Thank you for your patience.
Posted Dec 05, 2022 - 12:17 EST
Monitoring
Our Interac banking partner is currently experiencing intermittent performance issues which is causing delays impacting Interac Withdrawals / Payouts processing.

Our team is currently monitoring until performance levels return to normal.

We apologize for any inconvenience.
Posted Dec 05, 2022 - 05:53 EST
This incident affected: INTERAC®.