Intermittent Performance
Incident Report for ParamountCommerce
Resolved
Our Partner (INTERAC) has resolved the issues affecting services.

Our team has observed performance levels returning to normal.
Thank you for your patience.
Posted Dec 06, 2022 - 00:32 EST
Monitoring
One of our Partners (Interac) is currently experiencing intermittent performance which is impacting our services.

Our team is currently monitoring and will provide an update once performance is stable again. We appreciate your patience and understanding.
Posted Dec 05, 2022 - 22:27 EST
This incident affected: INTERAC®.